If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash in PL_DHashTableOperate

RESOLVED DUPLICATE of bug 777654

Status

()

Core
XPCOM
--
critical
RESOLVED DUPLICATE of bug 777654
5 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

5 years ago
This bug was filed from the Socorro interface and is 
report bp-67fe3b3c-0072-4226-a6f8-c71a52120721 .
============================================================= 

Seen in the crash stats. Looks like a crash that occurred on Windows 7 in the web app runtime.

0 	xul.dll 	PL_DHashTableOperate 	obj-firefox/xpcom/build/pldhash.cpp:576
1 	xul.dll 	mozilla::`anonymous namespace'::ContainerState::PopThebesLayerData 	layout/base/FrameLayerBuilder.cpp:1335
2 	xul.dll 	mozilla::`anonymous namespace'::ContainerState::Finish 	layout/base/FrameLayerBuilder.cpp:1974
3 	xul.dll 	mozilla::FrameLayerBuilder::BuildContainerLayerFor 	layout/base/FrameLayerBuilder.cpp:2234
4 	xul.dll 	nsDisplayOwnLayer::BuildLayer 	layout/base/nsDisplayList.cpp:2008
5 	xul.dll 	mozilla::`anonymous namespace'::ContainerState::ProcessDisplayItems 	layout/base/FrameLayerBuilder.cpp:1730
6 	xul.dll 	PL_DHashTableOperate 	obj-firefox/xpcom/build/pldhash.cpp:622
7 		@0x5c484f3

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777654
You need to log in before you can comment on or make changes to this bug.