All users were logged out of Bugzilla on October 13th, 2018

New Message Notification in system tray does not vanish after reading new messages that were moved to specific folders using filters

VERIFIED DUPLICATE of bug 777950

Status

VERIFIED DUPLICATE of bug 777950
6 years ago
6 years ago

People

(Reporter: dragosdutu, Unassigned)

Tracking

14 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
OS Name	Microsoft Windows 7 Professional 64 Bit
Version	6.1.7601 Service Pack 1 Build 7601
Thunderbird version: 14

When Thunderbird is minimized, a "New Message" icon pops up in the system tray (notification area) when receiving a new message.

If message filters are available for that message, for example moving it to a specific local folder, TB moves it to that folder and marks it as unread. However, when one tries to read the message, the "New Message" icon does not vanish from the system tray even if all messages have been read.

The only way to make it vanish is to click on the "Inbox" folder of the account that initially received the message, even if the message is not there anymore (because the filters have already moved it to another folder. Ironic, isn't it?)
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 777950
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.