Redirect to invalid URL if article URL contains slash

RESOLVED DUPLICATE of bug 769686

Status

RESOLVED DUPLICATE of bug 769686
6 years ago
5 years ago

People

(Reporter: LouCypher, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120717110313

Steps to reproduce:

Visit https://developer-new.mozilla.org/en/Code_snippets:File_I/O

(https://developer.mozilla.org/en/Code_snippets:File_I/O on old MDN)


Actual results:

Redirect to https://en-us/docs/en/Code_snippets%3AFile_I/O?redirectlocale=en-US&redirectslug=Code_snippets%3AFile_I%2FO


Expected results:

Open https://developer-new.mozilla.org/en/Code_snippets:File_I/O
Thanks a ton for reporting this, LouCypher. I believe this will be fixed with bug 769686.

Les: Please correct me if I'm wrong.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769686
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.