Last Comment Bug 778098 - Revert the Event dialog's toolbar appearance
: Revert the Event dialog's toolbar appearance
Status: RESOLVED FIXED
:
Product: Calendar
Classification: Client Software
Component: Dialogs (show other bugs)
: unspecified
: All Linux
: -- normal (vote)
: 1.8
Assigned To: Richard Marti (:Paenglab)
:
Mentors:
: 778578 783200 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 04:59 PDT by Richard Marti (:Paenglab)
Modified: 2012-08-16 02:08 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch (1.00 KB, text/plain)
2012-07-27 05:02 PDT, Richard Marti (:Paenglab)
philipp: review+
philipp: approval‑calendar‑aurora+
Details

Description Richard Marti (:Paenglab) 2012-07-27 04:59:59 PDT
Bug 683269 introduced the menubar appearance for the Event dialog toolbar (dark background under Ubuntu with Ambiance theme). With tabs on top Thunderbird is no more using this appearance and we should also revert to the default toolbar color.
Comment 1 Richard Marti (:Paenglab) 2012-07-27 05:02:35 PDT
Created attachment 646521 [details]
patch

This patch reverts the change done in Bug 683269.

Should this land up to beta?
Comment 2 Philipp Kewisch [:Fallen] 2012-07-27 05:18:27 PDT
Comment on attachment 646521 [details]
patch

r=philipp. Since this doesn't seem to have bugged anyone so much, I think its safer to only land down to aurora. I'm open to reasoning why it should land on beta too though.
Comment 3 Richard Marti (:Paenglab) 2012-07-27 05:40:48 PDT
Pushed to comm-central: http://hg.mozilla.org/comm-central/rev/2a12990fa559
and comm-aurora: http://hg.mozilla.org/releases/comm-aurora/rev/4e82de0bf8fb
Comment 4 Richard Marti (:Paenglab) 2012-07-29 14:01:12 PDT
*** Bug 778578 has been marked as a duplicate of this bug. ***
Comment 5 Richard Marti (:Paenglab) 2012-08-16 02:08:30 PDT
*** Bug 783200 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.