Add a way to change contributor forum order

RESOLVED DUPLICATE of bug 784325

Status

support.mozilla.org
Forum
RESOLVED DUPLICATE of bug 784325
6 years ago
6 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently we have noway to change the contributor forum order, so  l10n forum are more important than aurora/beta forum  but it is not possible to change the order, they autometically place when created one by one, I would like too see l10n forum after community discussion or kb discussion forum
Hey Swarnava, I unfortunately remembered too late that you had already filed this bug here. There is now another bug covering this plus another feature. Since we put the other bug into the sprint I will mark this as a duplicate, even though it technically isn't. Thanks for filing though!
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784325
You need to log in before you can comment on or make changes to this bug.