JavaScript Error: "NS_ERROR_XPC_BAD_CONVERT_JS: Could not convert JavaScript argument arg 0 [inIDOMUtils.setContentState]" {file: "chrome://browser/content/browser.js" line: 3479}]

RESOLVED DUPLICATE of bug 775372

Status

()

Firefox for Android
Text Selection
RESOLVED DUPLICATE of bug 775372
6 years ago
6 years ago

People

(Reporter: aaronmt, Assigned: mbrubeck)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox15 affected, firefox16 affected, firefox17 affected, fennec-)

Details

(Reporter)

Description

6 years ago
E/GeckoConsole(10402): [JavaScript Error: "NS_ERROR_XPC_BAD_CONVERT_JS: Could not convert JavaScript argument arg 0 [inIDOMUtils.setContentState]" {file: "chrome://browser/content/browser.js" line: 3479}]

I've seen this before while using text selection. I've also seen this when long-tap holding in content when viewing a non-HTML document like a full-screen PNG for example.

--
Nightly (07/27)
Galaxy Nexus (Android 4.1.1)

Comment 1

6 years ago
This is in the same part of the code as the issue mbrubeck is looking into in bug 775372. Possibly caused by the same problem?
(Assignee)

Updated

6 years ago
Assignee: nobody → mbrubeck
(Assignee)

Comment 2

6 years ago
I think this was the same problem as bug 775372, fixed by backout.
Status: NEW → RESOLVED
tracking-fennec: ? → -
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 775372
You need to log in before you can comment on or make changes to this bug.