If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tab thumbnails corrupted in Nightly Android builds

RESOLVED DUPLICATE of bug 776906

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 776906
5 years ago
5 years ago

People

(Reporter: geeknik, Unassigned)

Tracking

17 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 646685 [details]
Google Nexus 7 Screenshot

I'm running the 7/27 Nightly build of Firefox for Android on my Google Nexus 7 tablet and I've noticed that the tab thumbnails are not being generated correctly or are corrupted. I've attached a screenshot of the issue.

I'm running the stock firmware (4.1.1 Build JRO03D, rooted, with a custom kernel version 3.1.10poitee-grouper-tweaked-g31b20be-dirty poitee@ubuntuserver)). Kernel is available from http://rootzwiki.com/topic/30129-kernel-nexus-7-cifsntfsusb-otg-gpu-oc-cpu-oc-072312/ if needed.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776906
You need to log in before you can comment on or make changes to this bug.