Bug 778293 (talos-r4-lion-049)

talos-r4-lion-049 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: coop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Comment hidden (empty)
No longer depends on: 778287

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 781825
Resolution: FIXED → ---
rebooted remotely, entry into reboots-scl1 unneeded.
No longer depends on: 781825
Nagios was going on about PING failing, and had been in that state for 3d 4h 37m. So I set the power to off, waited a few seconds, and then turned it back to on. The slave is back now and connected to a master.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Yeah, I had just rebooted it on the 16th.  I'm wondering if the logic board is going on it.

Comment 4

5 years ago
Needs a reboot, this machine is inaccessible.
Status: RESOLVED → REOPENED
Depends on: 789584
Resolution: FIXED → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED

Updated

5 years ago
No longer depends on: 789584
Rebooted via PDU for nagios report of PING failure.
Power cycled via PDU again today.

Updated

5 years ago
Status: RESOLVED → REOPENED
Depends on: 804830
Resolution: FIXED → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Rebooted via PDU.

Updated

5 years ago
Status: RESOLVED → REOPENED
Depends on: 831288
Resolution: FIXED → ---

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 842538
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
PDU rebooted for PING DOWN.

Updated

5 years ago
Status: RESOLVED → REOPENED
Depends on: 883260
Resolution: FIXED → ---
Been back in production for awhile.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
Caught a dose of bug 898519, needs a reboot.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Rebooted.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
Hasn't taken a job since 2013-09-17 08:09:41
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Was up but not accepting SSH, rebooted via pdu.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.