etherpad shows funky error if clicked before persona message animates in

RESOLVED WONTFIX

Status

Websites Graveyard
etherpad.mozilla.org
--
minor
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: _6a68, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 646729 [details]
Error message displayed on early click

Currently, id.etherpad.mozilla.org, on page load, animates in a div with some words about persona. This only happens on initial load (no cookies) -- on subsequent page loads, you just see the 'sign in' button.

If you click the 'sign in' button in the fraction of a second before the animation begins, you'll see the funny error message in the screenshot.

Probably a very, very low priority thing, but thought I'd file it anyway.

Comment 1

6 years ago
That is indeed rather bizarre. Perchance, did you try inserting another quarter? :)

Moving this to the Websites::etherpad.mozilla.org component. Not sure what, if anything can be done about this, but thanks for the report.
Assignee: server-ops-webops → nobody
Component: Server Operations: Web Operations → etherpad.mozilla.org
Product: mozilla.org → Websites
QA Contact: cshields

Comment 2

2 years ago
This component is no longer being tracked and its bugs are being closed and moved to the Websites Graveayard product.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.