Closed Bug 778397 Opened 7 years ago Closed 7 years ago

Auto completition picks wrong entries

Categories

(Firefox :: Untriaged, defect)

14 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 769994

People

(Reporter: neumairm, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

This happened with gog.com and play.com
(for test reasons) first I would cancel my history.
1. Type "play.com" in the adress bar (or play.com), it completes to "http://www.play.com" ... all ok
2. log into the account
3. open a new tab
4. Type "play.com" ... it will complete the entry now with "https://www.play.com"


Actual results:

firefox completed the adress with https, which does not lead to the main site.


Expected results:

the standard http site should have loaded.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 769994
You need to log in before you can comment on or make changes to this bug.