Feed content is not rendered after changing layout

RESOLVED DUPLICATE of bug 531397

Status

Thunderbird
General
RESOLVED DUPLICATE of bug 531397
6 years ago
6 years ago

People

(Reporter: balakrishnan.erode, Unassigned)

Tracking

14 Branch
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713224758

Steps to reproduce:

I was reading feeds in thunderbird. I changed from normal layout to wide layout to give more space for the content.


Actual results:

The message view pane became empty and the feed content disappeared. I tried to change other entries and other feeds, nothing is displayed in the message view pane. I had to restart thunderbird to continue browsing.


Expected results:

The content should be displayed properly when changing layouts.

Comment 1

6 years ago
use the MoreLayouts extension.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 531397
(Reporter)

Comment 2

6 years ago
Installing MoreLayouts solves this but has other problem.
After insalling MoreLayouts option, when an entry is opened in a new tab, it occupies only half of the screen. Going back to feeds tab and changing to classic view and coming back to entry tab solves this. So ultimately the layout change does not work. I am not sure if I have to raise a bug here or in MoreLayout addon's issue tracker.

Comment 3

6 years ago
ah yes, that is because in widemessage (and only) in a tab the #messagepaneboxwrapper had to have a flex of 1 and not 0.  i'll fix it in a future MoreLayouts.
You need to log in before you can comment on or make changes to this bug.