cannot access hover text on touch screen

RESOLVED DUPLICATE of bug 719690

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 719690
5 years ago
5 years ago

People

(Reporter: sylvester, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Android; Tablet; rv:15.0) Gecko/15.0 Firefox/15.0
Build ID: 20120724190501

Steps to reproduce:

On my Android tablet touch screen device with ffx beta, I long pressed on a link in wikipedia, and after seeing the context menu, I canceled by pressing elsewhere


Actual results:

I came back in the bare page


Expected results:

it should have shown the hover text (in casu, a summary of th linked article), as it did in the previous version. This feature disappeared a week ago, at the same time the context menu got a black instead of white background.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719690
You need to log in before you can comment on or make changes to this bug.