Firefox not working properly with flash components

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: ajithinvincible, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Open the below site: this does not require any login.
http://www.raaga.com/player4/?id=213153&mode=100&rand=0.03167800514527974


Actual results:

It is an audio player using flash. The audio is coming out, but do not display anything in screen.


Expected results:

It should have displayed contents on the screen, like I saw in other browsers.
(Reporter)

Comment 1

6 years ago
PS: This happens with many other websites with different results.
www.cricinfo.com - this crashes many times. If I close the flash player from task manager, it will work !

Comment 3

6 years ago
ajithinvincible: Please report back if comment 2 helped you.

Updated

6 years ago
Flags: needinfo?(ajithinvincible)
(Reporter)

Comment 4

6 years ago
I loved firefox & still do. But I stopped using FF because none of these work arounds helped me. Even now, if I open http://speedtest.net/ , nothing is shown. And it is disheartening to see the same is working in Chrome.
Flags: needinfo?(ajithinvincible)

Comment 5

6 years ago
Did you try to disable protected mode in Flash?
Flags: needinfo?(ajithinvincible)
(Reporter)

Comment 6

6 years ago
Yes, it did not work.
Flags: needinfo?(ajithinvincible)

Comment 7

6 years ago
Be sure Flash is up-to-date (11.5.502.146).

Please, try the basic troubleshooting steps:

1) safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

2) new profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Does it fix the issue with Flash?
Flags: needinfo?(ajithinvincible)
(Reporter)

Comment 8

6 years ago
And yes trying safe mode helped. Disabling hardware acceleration fixed the issue. Thanks for your support throughout!!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Flags: needinfo?(ajithinvincible)
Resolution: --- → WORKSFORME

Comment 9

6 years ago
Try to update your GPU drivers. Enter about:support in Firefox location bar and check the section "graphics", there is info about drivers. After updating your GPU, activate HWA again to test.
(Reporter)

Comment 10

6 years ago
Thanks a lot. After updating the graphics driver, everything works with HWA set active.
You need to log in before you can comment on or make changes to this bug.