Mark button menu items not enabling correctly

VERIFIED DUPLICATE of bug 73118

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 73118
17 years ago
14 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

The items in the menu attached to the "Mark" button on the mail toolbar appear
to update sporadically:

Steps to reproduce:
1) Load 3-pane Mail window, view a newsgroup (I guess this could also happen for
mail too)
2) Select a message, it loads in the preview area, and the msg becomes "read".
3) Click the dropmarker, see that all the items are disabled. The first item is
"[x] Mark as Read", and it seems that given that this is a checkmark item that I
should be able to select it again to mark the message unread (?) 

Figuring this might be because I had the message preview area visible, I closed it:
4) View->Message to disable the Message Preview pane
5) Select another message. It doesn't become read automatically.
6) Click the Mark button dropmarker. All the items are still disabled. 

I managed to get it to enable again but I'm not sure what I did. Seems like they
shouldn't be disabled in either of the cases I describe above though. Command
updating problem? 

One other note: the items in the Mark menu under the Message top level menu were
enabled, it's only the items in the button.

Updated

17 years ago
QA Contact: esther → fenella

Comment 1

17 years ago
dup of 73118

*** This bug has been marked as a duplicate of 73118 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.