Throbber should be orange

RESOLVED DUPLICATE of bug 853844

Status

()

Firefox for Android
Theme and Visual Design
RESOLVED DUPLICATE of bug 853844
5 years ago
5 years ago

People

(Reporter: pretzer, Assigned: ibarlow)

Tracking

({uiwanted})

Trunk
ARM
Android
uiwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 646956 [details]
Mockup

In the wake of moving all highlight colors within Firefox to orange the throbber is one of the last big pieces of the main UI that doesn't seem to fit into whole picture anymore. I therefore propose to change its color to orange as well.

I did a quick mockup of how that could look like, that also shows thinner versions of the throbber (like suggested in bug 719356). 
I like the middle one best, in terms of thickness.

Is something like this wanted, Ian?
(Assignee)

Comment 1

5 years ago
Yep, thanks for the reminder Pretzer, let's try it out. 

Assigning to myself, to make the graphics.
Assignee: nobody → ibarlow
Is this still wanted?
(Reporter)

Updated

5 years ago
Flags: needinfo?(ibarlow)
(Assignee)

Comment 3

5 years ago
Yes, we still want this. I want to hold off on the change for the time being though, as we have some other UI enhancements I want to roll this in with. Should be ready soon.
Flags: needinfo?(ibarlow)
(Reporter)

Comment 4

5 years ago
I'm going to dupe this to bug 853844 now, since Ian did the same with a similar bug of his. The fate of the throbber will be determined there, it seems.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 853844
You need to log in before you can comment on or make changes to this bug.