Firefox dashboard search unavailable

RESOLVED WORKSFORME

Status

Input Graveyard
Search
RESOLVED WORKSFORME
6 years ago
a year ago

People

(Reporter: Chris Britt, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
The dashboard/feedback page loads and will allow you to filter some of the results but if you search for a term of keyword, it sends you to a search unavailable page and directs you to search bug reports or submit a report.

It has been happening for the last two days for me using Firefox 15 as well as IE 9.0.8 and happens on my Macbook Pro running OSX Lion 10.7.4 as well as Safari 5.1.6 and Firefox 14 (not using 15 beta on the mac yet)

The dashboard/feedback page will let you filter some options but not all. It definitely does not permit me to apply more than one filter. The second filter causes the same crash as does searching for a word or keyword.

Was initially looking to see if my "Firefox made me happy" feedback had been received/posted yet and also wanted to do research on the Firefox 15 beta for mac OSX to see any known issues before updating to the beta.

I saw a few other open "unconfirmed" bug reports but thought I would elaborate on my experience over the past 48 hours.
(Reporter)

Comment 1

6 years ago
Try doing a search on the feedback results and filter as I did. Apply to FireFox 15.0a2, platform Windows 7, and it will crash when you attempt to add a third filter so I chose "English" results and it crashes. 

http://input.mozilla.org/en-US/?q=&product=firefox&version=15.0a2&date_start=&date_end=&platform=win7&locale=en-US

Same thing happened when I chose 15.0a2 version, and chose "praise" comments filter. I left out the OS Windows 7 that I had on the prior search/filter.

http://input.mozilla.org/en-US/?q=&product=firefox&version=15.0a2&date_start=&date_end=&sentiment=happy&platform=win7
(Reporter)

Comment 2

6 years ago
Bug Report Message/Response From Server: "Query has timed out."
(Reporter)

Updated

6 years ago
Severity: major → critical
Component: General → General
Keywords: 64bit, common-issue?, crash, dataloss
Product: Webtools → Firefox
Whiteboard: Firefox Input Dashboard Search Unavailable
(Reporter)

Comment 3

6 years ago
Created attachment 646978 [details]
Screenshot of dashboard search crash & error message

Just a cropped screenshot of the error message screen. Same one has appeared over the past few days with specific search terms,keywords,filters etc.. -CJB
That looks like a server issue and not a client issue as reported (Product=Firefox).
Please leave bug reports for the client in untriaged. 99% of all reported bugs for the client are not Firefox:general and have to be triaged.
Severity: critical → normal
Component: General → Search
Keywords: 64bit, common-issue?, crash, dataloss
Product: Firefox → Input
Whiteboard: Firefox Input Dashboard Search Unavailable
We just pushed out a brand new codebase for Input that uses a different search backend.

Given that everything is different now, I'm going to close this out as WORKSFORME. If you see this problem again, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

a year ago
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.