Closed Bug 778575 Opened 8 years ago Closed 7 years ago

Invalidation/painting issues on testmanifest.com

Categories

(Firefox for Android :: Toolbar, defect, major)

ARM
Android
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 778580
Tracking Status
firefox16 --- affected
firefox17 --- affected

People

(Reporter: aaronmt, Unassigned)

Details

Visit the URL: http://testmanifest.com. Pinch-zoom inwards and scroll horizontally to reveal the entire URL in the <input>.

Actual Results: Content starts flickering, the input bar semi-vanishes as content is repainted. In some cases, scrolling horizontally becomes stifled.

There is something very bad going on here.

--
Samsung Galaxy Nexus (Android 4.1.1)
Nightly (07/29)
Aurora (07/29)
Video (if you don't see what I see): http://www.youtube.com/watch?v=srS_tmjataw&hd=1
tracking-fennec: --- → ?
Severity: normal → major
Duping this to bug 778580 since its the same bugs causing this
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778580
n/m could turn out differently
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778580
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.