send button not working in compose page in email

RESOLVED DUPLICATE of bug 778663

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 778663
6 years ago
6 years ago

People

(Reporter: vidushi, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11

Steps to reproduce:

1.login into a account
2. click on compose button.
3. write email in the "To" option
4. write subject.
5. write body
6. Clicking on send button


Actual results:

the email is not send. 


Expected results:

the email should have been sent

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778663
You need to log in before you can comment on or make changes to this bug.