bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Disable click-hold listener when double click is detected in Composer

VERIFIED WORKSFORME

Status

SeaMonkey
Composer
P3
normal
VERIFIED WORKSFORME
18 years ago
14 years ago

People

(Reporter: hirata masakazu, Assigned: Brade)

Tracking

Trunk
mozilla1.0.1
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
2001042608 MTrunk for MacOS.
Edit page.
If I double click on a linked text, it brings up a dialog to edit the href link.
However a contextual menu is also brought up by click-hold listener. This is
very annoying.

Comment 1

18 years ago
Over to brade.
Assignee: beppe → brade
Priority: -- → P3

Comment 2

17 years ago
moving out to 1.0
Target Milestone: --- → mozilla1.0

Comment 3

17 years ago
spam composer change
Component: Editor: Core → Editor: Composer

Comment 4

17 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1
(Assignee)

Comment 5

16 years ago
I can't reproduce this right now (perhaps I am not testing the right thing?).

Resolving as worksforme; please reopen if you can reproduce in a recent build
(and clarify anything someone would need to know to reproduce).
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → REMIND
REMIND is deprecated per bug 35839.
Status: RESOLVED → REOPENED
Resolution: REMIND → ---
WORKSFORME per comment.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 8

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.