Pages are rendered twice at the same time with different scales

RESOLVED DUPLICATE of bug 778580

Status

()

--
major
RESOLVED DUPLICATE of bug 778580
7 years ago
7 years ago

People

(Reporter: nical, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
I have seen this weird behaviour several times on hacker news with a nexus 7 tablet and Firefox nightly.

At some point scrolling and zooming start to jump and tapping on a link dos not seem to work anymore (actually it sometimes dos but then it touches a link that is somewhere else on the screen).
If I zoom out a lot, I see that the page is rendered twice with different a scroll and zoom, the two versions overlapping each other (less overlap as I zoom out).
If I zoom in and try to scroll, I see some content but scrolling in some directions seems to be blocked by the other version of the page already being at the limit, so the pages scrolls back like with the usual overscroll behaviour.
(Reporter)

Updated

7 years ago
Summary: Pages are render twice at the same time with different scales → Pages are rendered twice at the same time with different scales
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 778580
You need to log in before you can comment on or make changes to this bug.