Bug 778815 (tegra-258)

tegra-258 problem tracking

RESOLVED FIXED

Status

Infrastructure & Operations
CIDuty
P3
normal
RESOLVED FIXED
6 years ago
2 months ago

People

(Reporter: Callek, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity], URL)

(Reporter)

Description

6 years ago
Last Job 1 day, 13:56:22 ago
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 1

6 years ago
Not responding to ICMP, even after repeated powercycles.
Status: RESOLVED → REOPENED
Depends on: 817995
Resolution: FIXED → ---
Tegra-258 reimaged

--- tegra-258.build.mtv1.mozilla.com ping statistics ---
9 packets transmitted, 9 packets received, 0.0% packet loss
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Updated

4 years ago
Status: RESOLVED → REOPENED
Depends on: 971099
Resolution: FIXED → ---

Comment 3

4 years ago
SD card replaced, host reimaged and flashed

[vle@admin1a.private.scl3 ~]$ fping tegra-258.tegra.releng.scl3.mozilla.com
tegra-258.tegra.releng.scl3.mozilla.com is alive
(Reporter)

Updated

4 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago4 years ago
Resolution: --- → FIXED
Power cycled, waited a day.

error.flg: Automation Error: Unable to connect to device after 5 attempts

$ telnet tegra-258 20701
telnet: connect to address 10.26.85.206: Connection refused
Depends on: 991259
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 5

4 years ago
running green :)
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED

Updated

2 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.