Toggle Fullscreen in context menu stops workng Flash 11.3.300.268

RESOLVED WONTFIX

Status

External Software Affecting Firefox
Flash (Adobe)
RESOLVED WONTFIX
6 years ago
6 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
http://hg.mozilla.org/mozilla-central/rev/36c30260e7fa
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/17.0 Firefox/17.0 ID:20120730030540

When I test Bug 762456, I noticed the problem.
This happens with Flash Player 11.3.300.268.
However this does not happen with Flash Player 11.2.202.235 and 10.3.183.20.

Steps to reproduce:
1. Navigate to http://www.imdb.com/
2. Click on the Play button for one video of your choice
3. Right click in the Flash movie
4. Select Toggle Fullscreen in the context menu

Actual Results:
  Nothing happens

Expected Result:
  Fullscreen movie started(the fullscreen video will be opened in background due to Bug 762456)
(Reporter)

Updated

6 years ago
Depends on: 762456
According to Adobe, this is by design. Looking for the bug comment now.
Here is the comment from Adobe: Bug 763896 Comment 38
Resolving WONTFIX given this is by design on Adobe's end.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.