Adding metrics creates highlight issues from the second metric onwards.

RESOLVED WORKSFORME

Status

P3
normal
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: Adi_J, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
* Try to create/edit event
* Add a new metric
* Hover over each metric to see the tag and description highlight

Actual behavior:
* text is highlighted of the mouse hover metric, while tag appears on the last added metric.

Screen Cast:
http://screencast.com/t/dJCMFlBnR
Version: 0.3 - Sarek → 0.3.5 - Amanda
Priority: -- → P3
This seems to be working OK now. Closing this bug as worksforme. Please re-open if the problem persists.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Version: 0.3.5 - Amanda → unspecified
You need to log in before you can comment on or make changes to this bug.