Bug 778906 (tegra-062)

tegra-062 problem tracking

RESOLVED WONTFIX

Status

Release Engineering
Buildduty
P3
normal
RESOLVED WONTFIX
6 years ago
4 years ago

People

(Reporter: Callek, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity], URL)

Comment hidden (empty)
(Reporter)

Updated

6 years ago
Depends on: 780798
(Reporter)

Comment 1

6 years ago
PDU reboot didn't bring this back, unable to ping... please verify its powered, do another reimage, and then check that its rebootable via its PDU.
(Reporter)

Comment 2

6 years ago
was reimaged on 2012-08-14 03:11 EDT and just made it take jobs again
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
agent check failing, try pdu reboot
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
back in production
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → FIXED
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Reporter)

Comment 5

4 years ago
Wednesday, September 25, 2013 8:52:26 PM
Depends on: 944498
(Reporter)

Updated

4 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 6

4 years ago
Replaced SD card and reimaged/flashed.
Back in production.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
Hasn't taken a job for 6 days.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
QA Contact: armenzg → bugspam.Callek
Disabled in slavealloc to stop the pointless stream of reboots.

Updated

4 years ago
Depends on: 1028772

Comment 10

4 years ago
SD card formatted, tegra flashed and reimaged.

vle@vle-10516 ~ $ telnet tegra-062.tegra.releng.scl3.mozilla.com 20701
Trying 10.26.85.45...
Connected to tegra-062.tegra.releng.scl3.mozilla.com.
Escape character is '^]'.
$>^]
telnet> q
Reenabled.
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting PDU reboot...Failed.
Filed IT bug for reboot (bug 1053493)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 13

4 years ago
This was me running slaverebooter against tegras to test some slaverebooter changes (we don't normally run it against tegras anymore)

While these ones may very likely be down, they are wontfix (at least for now)
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.