Kuma: Global find/replace feature

RESOLVED DUPLICATE of bug 671762

Status

developer.mozilla.org
Wiki pages
RESOLVED DUPLICATE of bug 671762
6 years ago
5 years ago

People

(Reporter: sheppy, Unassigned)

Tracking

(Blocks: 2 bugs)

Details

(Reporter)

Description

6 years ago
A global (that is, across all articles) find and replace feature would be extremely useful. This would be helpful for things like changing the name of an API, repairing common typos, etc.

It should be able to be restricted to specific locale(s).

Care needs to be taken to help avoid accidentally making a mess of lots of pages; we might want to consider making the user confirm for each article a diff of the page. It's still tedious but not as hard as going over the entire site hunting for all uses and fixing them by hand.
It would be very useful. Especially on the HTML version and using regexp.

Even without the 'replace' part first...
Blocks: 780082
Marking this as a dupe of bug 671762 and linking to these comments from there.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 671762
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
Blocks: 897037
You need to log in before you can comment on or make changes to this bug.