If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox does not identify the images in the frames and does not allow the user to copy the images. But, if we check this in IE then this can be done easily

NEW
Unassigned

Status

()

Firefox
Menus
5 years ago
5 years ago

People

(Reporter: Abilash, Unassigned)

Tracking

3.6 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME?])

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 647869 [details]
Image_Copy.PNG

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.20) Gecko/20110803 Firefox/3.6.20
Build ID: 20110803131630

Steps to reproduce:

I have hit one site "http://www.ebay.in/" and when i try to save one image from one of the frame, it does not provide me with the "Copy Image" option. It is just providing few options only


Actual results:

It is not providing all the options in the "Right Click" for any frame. I have attached an image detailing this.


Expected results:

It should have provided me an option to save the image. 

Note :- I tried checking this in IE and it is working fine means the "Save Image" option is there. I tried this Firefox 3.6, 4, 10ESR.

Comment 1

5 years ago
WFM on Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/17.0 Firefox/17.0 (20120820030522).

Abilash, can you please try to reproduce this issue on Firefox 14.0.1 (the latest release version)?

Updated

5 years ago
Component: Untriaged → Menus

Comment 2

5 years ago
My bad. Since it wasn't specified which images to try with on ebay, I seem to have tried with those that work. There is a set that doesn't work on Firefox though - the first set of deals/adds on the page:

Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/17.0 Firefox/17.0 (20/08)

As specified by the reporter, they work on IE9 and on Chrome.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

5 years ago
Apparently a duplicate of bug 33583.

Testcase from a duplicate of it: attachment 79064 [details].
Whiteboard: [DUPEME?]
You need to log in before you can comment on or make changes to this bug.