If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Flash plugin not working on FFx 15.0beta for Android

RESOLVED WORKSFORME

Status

()

Firefox for Android
Plugins
RESOLVED WORKSFORME
5 years ago
a year ago

People

(Reporter: Juanjo, Unassigned)

Tracking

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

Try to play a youtube flash movie. Click to activate plugin.


Actual results:

Plugin didn't activated. In previous beta version (14.0beta) it was working nicely.


Expected results:

flash plugin activate and movie start to work.
(Reporter)

Updated

5 years ago
OS: Windows Vista → Android
Hardware: x86 → ARM

Updated

5 years ago
Duplicate of this bug: 779439

Comment 2

5 years ago
I am experiencing the same issue on a Galaxy Note (Android 4.0.4). Sometimes Flash doesn't load at all, other times I am getting audio but no video. The flash control box isnt showing, just a black window. I've found this on lots of different sites that use flash, not just youtube. www.bbc.co.uk/sport is one example.
(Reporter)

Comment 3

5 years ago
In fact flash plugin is working (that's why Ian Webber sometimes listens to the audio), but video is not showing.

What is more, clicking on the bottom right corner of the flash container (where it should be the full screen button of flash video), you cannot see it, have to guess, firefox 15.0 for android changes to full screen mode and starts showing video (audio and video streams).
Hi Juanjo and Ian, 
I am trying to reproduce the issue over here and would like some information/help in regards to your setup.

What version of flash are you on?  Are you on the latest version?  Also if you go to menu-> settings-> plugins is it set to tap to play or enabled?

Comment 5

5 years ago
Hi Naoki,

This was fixed for me in the version 16 Firefox for Android Beta.  So as far as I'm concerned this can be closed.

Many thanks

Ian

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.