Closed Bug 779548 Opened 10 years ago Closed 10 years ago

Upgrade gonk to android 4.1

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 784227

People

(Reporter: kang, Unassigned)

Details

Consider upgrading Gonk to Android 4.1/Jelly Bean. Mainly for the newer toolchain and various fixes that allow implementing full ASLR (see #777948).

If upgrading by following Android is not possible and we have to patch bit by bit I can open a different bug for each bit related to ASLR.
Hardware: x86_64 → ARM
Is this a dupe of bug 784227 or vice versa?
Flags: needinfo?(mwu)
it is vice versa but let's use the other bug it has deps and activity :)
Status: NEW → RESOLVED
Closed: 10 years ago
Flags: needinfo?(mwu)
Resolution: --- → DUPLICATE
Duplicate of bug: gonk-jb
You need to log in before you can comment on or make changes to this bug.