Document opens telling us to use Adobe Reader

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
6 years ago
4 years ago

People

(Reporter: hub, Unassigned)

Tracking

16 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pdfjs-c-feature][pdfjs-d-adobe-plugin])

(Reporter)

Description

6 years ago
Document opens telling us to use Adobe Reader:

http://www.cra-arc.gc.ca/E/pbg/tf/rc343/rc343-fill-11e.pdf

Evince has a similar issue, so do gs.
What would the expected result? What if document really designed around the Adobe Reader API?

Updated

6 years ago
Whiteboard: [pdfjs-c-feature][pdfjs-d-adobe-plugin]

Comment 2

4 years ago
The original PDF is not available anymore but I think this PDF is similar:
http://www.cra-arc.gc.ca/E/pbg/tf/rc343/rc343-fill-14e.pdf

The main issue is this PDF contains a form which a feature not implemented in PDF Viewer (but the PDF is fully displayed), but I don't have the "disclaimer" telling us to use using Adobe Reader.

So I'd say it's a dupe of bug 739043.

Hubert, do you have still this message with FF37 on Linux?
Flags: needinfo?(hub)
(Reporter)

Comment 3

4 years ago
The original being gone there is no way to check whether the disclaimer would be here or not. It could just be a case of "their tools are less stupid".

Document isn't the same anyway.
Flags: needinfo?(hub)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.