[New Tab Page] Does not generate thumbnails on some sites in Firefox 14+

RESOLVED INVALID

Status

()

Firefox
Tabbed Browser
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: UK92, Unassigned)

Tracking

15 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120724191344

Steps to reproduce:

Since Firefox 14 and above, New tab page does not generate thumbnails on some sites(twitter, facebook, gmail, iclarified,...).
I tried clean up profile, set by these instructions: http://support.mozilla.org/sl/questions/926742#answer-338815 ,  and fresh install Windows, problem still remains on the same sites.
(Reporter)

Updated

6 years ago
Component: Untriaged → Tabbed Browser

Comment 1

6 years ago
It's the normal behavior, see bug 754608.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.