sometimes tabs in customize don't show up, unless resize

VERIFIED FIXED in mozilla0.9.2

Status

SeaMonkey
Sidebar
P2
major
VERIFIED FIXED
17 years ago
13 years ago

People

(Reporter: sujay, Assigned: matt)

Tracking

Trunk
mozilla0.9.2

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
using 4/27 build of netscape

sometimes when you open customize sidebar window, the tabs
don't show up. 

workaround is to resize the window, make it larger, then they show up
fine.

this came from bug 71963
(Reporter)

Comment 1

17 years ago
marking major.
Severity: normal → major

Comment 2

17 years ago
One of the problems is that there is no logic to how long the wording will be in
the window. Attaching screenshot showing that "S..." and "H..." shows up where
it should read "Search" and "History".
But as you also see, it isn't lack of space that truncate these words, since
other tabs have many more characters in description.

Another weirdness: If you resize the window large enough for all text to display
fully, and then resize back again to the original smaller size, what used to
read "S..." and "H..." will now instead read "Se..." and "Hi..."

Comment 3

17 years ago
Created attachment 32529 [details]
sidebar customize window
(Reporter)

Comment 4

17 years ago
*** Bug 78572 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

17 years ago
*** Bug 80054 has been marked as a duplicate of this bug. ***

Comment 6

17 years ago
nominating nsbeta1, plussing and scheduling to 0.9.1. due to limited timeframe.
 Kevin, Vishy, Paul, Matt, let me know if you disagree.  This makes the My
Sidebar seem broken.
Keywords: nsbeta1+
Target Milestone: --- → mozilla0.9.1

Comment 7

17 years ago
I fully agree. Thanks Todd.

Updated

17 years ago
Priority: -- → P2
Hyatt/Kevin/Karnaze : does this sound like a tree/rendering/layout problem?
thanks, Vishy. 
nav+pdt triage: we can look at moving this to mozilla0.9.2, if we get a fix, we 
can add it back to m0.9.1 if schedule permits. 
Target Milestone: mozilla0.9.1 → mozilla0.9.2

Comment 10

17 years ago
Current linux CVS:
this seems to have been fixed now, with the fix for bug 80281.
(Assignee)

Comment 11

17 years ago
Marking fixed for verification.  treecols => treecolsgroup
(Assignee)

Comment 12

17 years ago
.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
I am not seeing the S.... behavior anymore...but the left side of the window on 
linux commercial build 2001-05-23-05-trunk in classic skin is still unviewable.

verifying this fixed

sujay,  was there another bug open for the left side menu?
Status: RESOLVED → VERIFIED
(Reporter)

Comment 14

17 years ago
Tracy, the left side issue should have been fixed by now.
here is the bug:

http://bugzilla.mozilla.org/show_bug.cgi?id=80281

Its marked RESOLVED-FIXED...

Also here is another related bug:

http://bugscape.netscape.com/show_bug.cgi?id=4999
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.