broken links in Mozilla Firefox

RESOLVED INVALID

Status

Invalid Bugs
General
P1
critical
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: Pramodini, Unassigned)

Tracking

({classic})

Details

(URL)

Attachments

(1 attachment)

888.96 KB, text/plain
Details
(Reporter)

Description

5 years ago
Created attachment 648269 [details]
firefox.exe

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

just entered broken links in Mozilla Firefox


Actual results:

showed the list of bugs related to broken links


Expected results:

details about the broken links would have been shown
(Reporter)

Updated

5 years ago
Keywords: classic
Priority: -- → P1
(Reporter)

Updated

5 years ago
See Also: → bug 779768
Please use http://landfill.bugzilla.org/ for tests.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Updated

5 years ago
See Also: bug 779768
(Reporter)

Updated

5 years ago
Severity: normal → critical
Version: 14 Branch → 3.6 Branch
(Reporter)

Updated

5 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 3.6 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.