Status

P1
major
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: nasreen.logics, Unassigned)

Tracking

({compat})

Details

Attachments

(1 attachment)

888.96 KB, text/plain
Details
(Reporter)

Description

6 years ago
Created attachment 648290 [details]
firefox.exe

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build ID: 20100625231939

Steps to reproduce:

listed the bad links in firefox


Actual results:

showed the list of bugs related to bad links


Expected results:

Details about Bad links would have been showed
(Reporter)

Updated

6 years ago
Severity: normal → major
Keywords: compat
Priority: -- → P1

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 3.6 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.