broken links in Mozilla Firefox

RESOLVED INVALID

Status

Invalid Bugs
General
P1
trivial
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: pramodini, Unassigned)

Tracking

({classic})

Details

Attachments

(1 attachment)

888.96 KB, text/plain
Details
(Reporter)

Description

5 years ago
Created attachment 648296 [details]
firefox.exe

User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
Build ID: 20100625231939

Steps to reproduce:

just gave a broken link


Actual results:

it dint not display the link
(Reporter)

Updated

5 years ago
Severity: normal → critical
Priority: -- → P1
(Reporter)

Updated

5 years ago
Keywords: classic
(Reporter)

Updated

5 years ago
Severity: critical → trivial

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 3.6 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.