6-12% Tp5 regression on various platforms

RESOLVED DUPLICATE of bug 776741

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 776741
5 years ago
2 years ago

People

(Reporter: jwatt, Unassigned)

Tracking

({perf, regression})

unspecified
perf, regression
Points:
---

Firefox Tracking Flags

(firefox17-)

Details

Seems like we got a 6-12% Tp5 regression on various platforms on the 31st July.

Linux:   http://goo.gl/nh6o0
Win:     http://goo.gl/SZA4P
WinXP:   http://goo.gl/Uhj9N
OSX10.7: http://goo.gl/z5w1Z
OSX64:   http://goo.gl/25yGP
(Reporter)

Updated

5 years ago
tracking-firefox17: --- → ?

Comment 1

5 years ago
Some platforms coalesce more than others, so tried a few to see if the ranges lines up...

> Win:     http://goo.gl/SZA4P
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=9378d1f70e5c&tochange=6d9745a02c2d

> OSX10.7: http://goo.gl/z5w1Z
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=9378d1f70e5c&tochange=56e0971c81ea

> OSX64:   http://goo.gl/25yGP
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=9378d1f70e5c&tochange=56e0971c81ea

Comment 2

5 years ago
CCing people in that range.
Severity: normal → major
Keywords: regressionwindow-wanted

Comment 3

5 years ago
Probably a dup of 776741.
That bug was reported well before 31st July.

Comment 5

5 years ago
Bug 776741 tracks several regressions. Bug 777190 patched up some of the memory regression in exchange for performance as we see here.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776741
tracking-firefox17: ? → -
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.