Update Kuma to Django 1.4.1

RESOLVED DUPLICATE of bug 731209

Status

Mozilla Developer Network
Security
RESOLVED DUPLICATE of bug 731209
5 years ago
2 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: u= c= s= p=)

(Reporter)

Description

5 years ago
Copying everyone just so that you can see this, not necessarily because it blocks launch.

We should update to Django 1.4.1, which provides some important security fixes:
https://www.djangoproject.com/weblog/2012/jul/30/security-releases-issued/
FWIW, we do already have a bug to upgrade to Django 1.4. I don't have the bug # handy right now, though.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731209
(Assignee)

Updated

5 years ago
Version: Kuma → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
(Reporter)

Updated

5 years ago
Component: Landing pages → Security
For bugs that are resolved, we remove the security flag. These haven't had their flag removed, so I'm removing it now.
Group: websites-security
You need to log in before you can comment on or make changes to this bug.