Outlook Invitation content is not shown in Thunderbird 14.0 (nor as an attachment)

RESOLVED DUPLICATE of bug 505024

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 505024
5 years ago
5 years ago

People

(Reporter: David Clunie, Unassigned)

Tracking

14 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 648380 [details]
[ihe-rad-plan576] IHE Radiology Planning_Technical Committee Breakfast Meeting.eml

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120717110313

Steps to reproduce:

Received an email invitation from someone using Outlook in my Thunderbird Mac 14 (latest released version apparently)


Actual results:

The content of the email contained nothing about the event (date time etc.), just the user's text signature.

Nor was an attachment listed (e.g., to save as an ICS file)


Expected results:

Information about the event should have been made available to the user (e.g., as visible content, or as some sort of attachment).

This is presumably related to the multipart/alternative and content-type of text/calendar discussion in Bug 713380, which is marked as closed/fixed even though the problem is not fixed at all (from a user's perspective).
(Reporter)

Updated

5 years ago
Severity: normal → major
See Also: → bug 670976

Updated

5 years ago
Attachment #648380 - Attachment mime type: application/octet-stream → text/plain

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 505024
You need to log in before you can comment on or make changes to this bug.