Last Comment Bug 780054 - IonMonkey: JM->IM ic's path for too few arguments does not push the correct number of arguments
: IonMonkey: JM->IM ic's path for too few arguments does not push the correct n...
Status: RESOLVED FIXED
[ion:p1:fx18]
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: ARM Linux
: -- normal (vote)
: ---
Assigned To: general
: general
: Jason Orendorff [:jorendorff]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 18:22 PDT by Marty Rosenberg [:mjrosenb]
Modified: 2012-08-06 12:56 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
/home/mrosenberg/patches/fixICPad-r0.patch (1.24 KB, patch)
2012-08-02 18:22 PDT, Marty Rosenberg [:mjrosenb]
dvander: review+
Details | Diff | Splinter Review

Description Marty Rosenberg [:mjrosenb] 2012-08-02 18:22:51 PDT
Created attachment 648587 [details] [diff] [review]
/home/mrosenberg/patches/fixICPad-r0.patch

looks like a simple typo, I'm not sure how this managed to compile to anything, although that may explain the difference between arm and x86, where only ARM seems to fail.
Comment 1 David Anderson [:dvander] 2012-08-02 18:24:03 PDT
Comment on attachment 648587 [details] [diff] [review]
/home/mrosenberg/patches/fixICPad-r0.patch

Review of attachment 648587 [details] [diff] [review]:
-----------------------------------------------------------------

loooooooooooool

good catch, sorry about that.
Comment 2 Marty Rosenberg [:mjrosenb] 2012-08-02 18:29:02 PDT
landed: http://hg.mozilla.org/projects/ionmonkey/rev/b457b592f609
waiting for tbpl + awfy results to get back before closing

Note You need to log in before you can comment on or make changes to this bug.