Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 77904
18 years ago
18 years ago

People

(Reporter: dylang, Assigned: dcone (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Mozilla LPR printing is still broken in 2001042708.  At the URL listed above,
pages 1 and two spit out of my printer blank (save for header info).  With
2001042013, pages 1 and 4 have no URL in the header, and no images print.

Sadly, NS4 is too broken to properly layout the page (as a fallback).
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 77904 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified in 4/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.