Compatibility report count wraps for add-ons with lengthy names

RESOLVED WONTFIX

Status

addons.mozilla.org Graveyard
Developer Pages
P5
trivial
RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: krupa, Unassigned)

Tracking

Details

(Whiteboard: [contribute][lang=css], URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 648801 [details]
screenshot

steps to reproduce:
1. Load https://addons-dev.allizom.org/en-US/developers/addon/add-on-compatibility-reporter/edit
2. Notice the compatibility reports



observed behavior:

Compatibility report count wraps for add-ons with lengthy names
This is talking about the red and green blocks in the middle of that screenshot.  Normally they are on the same line.
Severity: normal → trivial
Priority: -- → P5
Whiteboard: [contribute][lang=css]
Thanks for filing this.  Due to resource constraints we are closing bugs which we won't realistically be able to fix.  If you have a patch that applies to this bug please reopen.

For more info see http://micropipes.com/blog/2014/09/24/the-great-add-on-bug-triage/
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.