Windows task bar blinks and error console window flashes

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: keepitsimplestupid, Unassigned)

Tracking

15 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120724191344

Steps to reproduce:

This seemed to happen with version 15.

I was using this site: http://www.electro-tech-online.com  and responding to an answer.

I do not know how to duplicate it but it occured after updating to FF 15.




Actual results:

The mozzilla description in the windows task bar blinks. I changed focus to another mozilla task bar tab and then that tab starts to blink.  The cursur changes to busy mode while the task bar tab changes to it's reverse video kind of mode.

I decided to try to look at the Java error console and the java console error window would appear and disappear.

Also characters typed into a text box would be dropped.

I can recover by exiting Firefox and restoring the previous session.



Expected results:

It's not supposed to blink.

Is there anyway to record these things with a video?

Comment 1

6 years ago
Are you able to reproduce this issue on your machine with your current Firefox profile?

Comment 2

6 years ago
If you want a screen recorder - i would recommend CamStudio - it's free and open source (just like Mozilla apps!)

I cannot test this as I only have Windows XP - you seem to be running Windows 7.
(Reporter)

Comment 3

6 years ago
Like I said, I was unable to duplicate except for about 3x in a row.  It was very odd.

Thank you for reference to CAMStudio.  I'll check it out.
I haven't been able to reproduce this yet. I tried using the latex editor, the advance option, playing Flash content in other tabs and windows at the same time, but no luck yet.
(Reporter)

Comment 5

6 years ago
I don't think this is related, but this webpage:  http://www.newark.com/catalog_129/index.html?page=748

which is JAVA based just continues to Repeat: load-reload-load-reload Until

Works fine in Chrome and Safari

Comment 6

6 years ago
There is no Java in this page, Java is blocked on my computer and this plage is displayed fine.
But, please, keep one issue per bug report. Fill another bug if you think it's an issue.

Comment 7

5 years ago
still see this problem?
Flags: needinfo?(keepitsimplestupid)
Summary: Windows task bar binks and error console window flashes → Windows task bar blinks and error console window flashes
(Reporter)

Comment 8

5 years ago
Yep, happened to see it yesterday.  In that instance, there was only one window opened and I did note at the top of the screen that Adobe Flash Player had Crashed.  The Adobe Bug hasn't been fixed yet.  Not sure if it's related or not.

The fix is always, quit Firefox and reload the previous session.

Frequency: Rare

Any suggestions?
Flags: needinfo?(keepitsimplestupid)
(Reporter)

Comment 9

5 years ago
I did create an .avi file of the bug, but it's slightly less than a GB. I can make available files less than 200 MB, but not a GB file on a Skydrive unless it is split up.  I havn't been able to find a program that can trim the .avi file to a <200 MB clip.

Now, I might be able to post it as multiple .part files, but ideally I just need a 200 MB clip.

Today I got a notice that someone added themselves to the CC list.  A "Me too" would be helpful.

I do operate my laptop in the use/hibernate/use mode and I don't restart unless i have to.
I got added to the CC list by Wayne. I didn't observed this myself as far as I can tell but the description isn't very clear. I don't understand for example what the console of the Java plugin should have to do with Firefox.
(Reporter)

Comment 11

5 years ago
OK!
1.  A tab that refers to a Firefox Window on the Windows taskbar blinks.
2.  Not all of the Firefox tabs blink.
3.  The cursor also seems to "respond" to the blink.  Like a busy indicator.
4.  Firefox noticeable slows down.
5.  I can't remember what happens when you click on the blinking tab/window.  e.g. goes blink goes away or continues
6. Going to the blinking tab/window and then to another window, the blink continues.
7. Not sure what happens when the window that was blinking is closed.
8. I THINK when the window is selected, the tab in the task manager ceases to blink, but returns to the blinking state when that window isn't focused.


The "console" actually refers to the Firebug Error Console.  I only checked for this condition only once.

So far, it hasn't occurred since the last two updates.  This version of Firefox is 19.0

The issue that was present in Comment #5 resolved itself on it's own.

Comment 12

5 years ago
Does it happen with a new profile and only Firebug?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(keepitsimplestupid)
(Reporter)

Comment 13

5 years ago
The problem is too rare to duplicate.  There have been a few updates to FF and other Plug-ins, that I should probably report if it happens again or if it doesn't close the bug.
Flags: needinfo?(keepitsimplestupid)

Comment 14

5 years ago
WFM per comment 11
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.