Saving changes to a page on MDN doesn't take effect

RESOLVED DUPLICATE of bug 771236

Status

RESOLVED DUPLICATE of bug 771236
6 years ago
5 years ago

People

(Reporter: bjacob, Unassigned)

Tracking

Details

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:17.0) Gecko/17.0 Firefox/17.0
Build ID: 20120729030516

Steps to reproduce:

Edited this page:
https://developer.mozilla.org/en-US/docs/Mozilla/Boot_to_Gecko/B2G_build_prerequisites

In this line:
32-bit zlib (ia32-libs on Ubuntu/Debian)

I added "and lib32z1-dev" so that it became:

32-bit zlib (ia32-libs and lib32z1-dev on Ubuntu/Debian)

Then I hit "Save Changes"


Actual results:

This returned me to the original page, without my change.

Force-reloading didn't make a difference.

Appendding ?foo to the URL didn't make a difference.

I then retried: same result.

I then hit "Save and keep editing". Then my changes seemed preserved while keeping editing, but when I clicked "Save changes", they were lost again.

After a while I got a notification about an editing conflict. But the page still didn't have my modification.
(Reporter)

Comment 1

6 years ago
My changes show in https://developer.mozilla.org/en-US/docs/Mozilla/Boot_to_Gecko/B2G_build_prerequisites$history , but don't show on the actual page.

That's embarassing: I made a test adding a new line 'foo' and now it must be recorded in that page's history, and I can't undo it since it doesn't actually show in the page.
Could be a caching issue. In the short term, try hitting Shift-Refresh.

Les: Any other thoughts?
(Reporter)

Comment 3

6 years ago
As I said in comment 0, force-reloading doesn't make any difference.
Gotcha. This sounds a lot like bug 771236. I am going to mark this as a duplicate of it so that we can coordinate all in one place, but please correct me if I'm wrong.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 771236
(Assignee)

Updated

6 years ago
Component: Docs Platform → Editing
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.