Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: ucukah, Unassigned)

Tracking

Details

Attachments

(1 attachment)

134.75 KB, image/jpeg
Details
(Reporter)

Description

6 years ago
Created attachment 649016 [details]
st.jpg

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

working on amazon


Actual results:

pc was slow


Expected results:

pc should have been fast
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
(Reporter)

Updated

6 years ago
Resolution: INVALID → WORKSFORME

Comment 1

6 years ago
Duping a test report.
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 14 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.