Status

VERIFIED DUPLICATE of bug 78011
18 years ago
14 years ago

People

(Reporter: spam, Assigned: paulkchen)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
5 hours old CVS build, Linux

When trying to spawn the Find dialogue (either from menuline "Search/Find in
this page" or Ctrl+F) no find dialog appears. This displays in console:

JavaScript error: 
 line 0: uncaught exception: [Exception... "Component returned failure code:
0x80040154 (NS_ERROR_FACTORY_NOT_REGISTERED)
[nsIInterfaceRequestor.getInterface]"  nsresult: "0x80040154
(NS_ERROR_FACTORY_NOT_REGISTERED)"  location: "JS frame ::
chrome://global/content/xulBindings.xml#browser.webBrowserFind (getter) :: onget
:: line 0"  data: no]
(Reporter)

Comment 1

18 years ago
CC hyatt.  He was the last who touched xulBindings.xml (bug 77274)

Comment 2

18 years ago
apparently one needs to remove component.reg in the opt. build.

*** This bug has been marked as a duplicate of 78011 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

18 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.