CSS warning in a rule of the chat button

RESOLVED FIXED in Thunderbird 17.0

Status

Thunderbird
Instant Messaging
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: florian, Assigned: Paenglab)

Tracking

Trunk
Thunderbird 17.0
All
Mac OS X
Bug Flags:
in-testsuite -

Thunderbird Tracking Flags

(thunderbird15 fixed, thunderbird16 fixed)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Warning: Error in parsing value for 'text-shadow'. Declaration dropped

http://hg.mozilla.org/comm-central/annotate/f31b3e24565f/mail/themes/pinstripe/mail/primaryToolbar.css#l447
(Assignee)

Comment 1

5 years ago
Created attachment 649999 [details] [diff] [review]
typo fix
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #649999 - Flags: review?(nisses.mail)
Comment on attachment 649999 [details] [diff] [review]
typo fix

rgbra is no a thing, rgba totally is. Approved!
Attachment #649999 - Flags: review?(nisses.mail) → review+
(Reporter)

Comment 3

5 years ago
Comment on attachment 649999 [details] [diff] [review]
typo fix

[Approval Request Comment]
Caused by (bug #): bug 748358

User impact if declined: The text-shadow of the "Chat" toolbar button won't be there on Mac when there are unread chat messages. That's not very visible so I wouldn't mind approval isn't granted.

Risk to taking this patch: none, trivial typo fix.
Attachment #649999 - Flags: approval-comm-beta?
Attachment #649999 - Flags: approval-comm-aurora?
(Assignee)

Updated

5 years ago
Keywords: checkin-needed
https://hg.mozilla.org/comm-central/rev/c41f464cac90
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
Flags: in-testsuite-
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 17.0
Attachment #649999 - Flags: approval-comm-beta?
Attachment #649999 - Flags: approval-comm-beta+
Attachment #649999 - Flags: approval-comm-aurora?
Attachment #649999 - Flags: approval-comm-aurora+
comm-aurora: https://hg.mozilla.org/releases/comm-aurora/rev/2825933b7b46
comm-beta: https://hg.mozilla.org/releases/comm-beta/rev/b977e0fb9d6c
status-thunderbird15: --- → fixed
status-thunderbird16: --- → fixed
You need to log in before you can comment on or make changes to this bug.