big JavaScript form takes ages to render

VERIFIED DUPLICATE of bug 53165

Status

()

Core
JavaScript Engine
--
major
VERIFIED DUPLICATE of bug 53165
17 years ago
17 years ago

People

(Reporter: Michael Schwendt, Assigned: rogerl (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When visiting above URL and selecting "Product: Red Hat Linux", the browser
takes a hell of a time to create the JavaScript-based "Component" list on that
page. "A hell of a time" means nearly a minute or so on my 650 MHz Duron, or
even more if the system has other things to do.
Known layout issue.  See bug 46298 and bug 67235 in addition to the bug this is
a duplicate of.

dup of bug 53165 by way of bug 27233

*** This bug has been marked as a duplicate of 53165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified Duplicate - 
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

17 years ago
This bug entry's test case URL is no longer valid, because the page has changed
significantly.
You need to log in before you can comment on or make changes to this bug.