Status

developer.mozilla.org
Wiki pages
P2
normal
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Yu-Tang, Unassigned)

Tracking

(Blocks: 1 bug)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20100101 Firefox/14.0.1
Build ID: 20120713134347

Steps to reproduce:

1. Go to https://developer.mozilla.org/sitemap.xml on your browser.


Actual results:

404 not found.


Expected results:

Deki always gave me 200.
Is there something alternate for Kuma?
Blocks: 775352
Duplicate of this bug: 788468
Priority: -- → P2
Blocks: 788451
(Assignee)

Updated

6 years ago
Version: Kuma → unspecified
(Assignee)

Updated

6 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
https://developer.allizom.org/sitemap.xml is a 404
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: FIXED → ---
Working now.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.