Unable to add new fonts to the netscape browser

RESOLVED DUPLICATE of bug 52746

Status

RESOLVED DUPLICATE of bug 52746
18 years ago
14 years ago

People

(Reporter: taurusks, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; m18) Gecko/20010131
Netscape6/6.01
BuildID:    0.8.1

The above url is a regional language newspaper. Since the font is not built into
windows, They supply a .ttf file which installs the font on the machine. I am
able to add this font to netscape 4.X and IE. But not to either Mozilla or
Netscape 6.1(which is mozilla based. I did install the font on the PC and it
works with other browsers on my PC

Reproducible: Always
Steps to Reproduce:
just try url www.eenadu.net

Actual Results:  You will see garbage. If you want to see how the page should
look. Try viewing with IE. And look for a link to "Font Help"(click on it) It
will give you steps to install the font.

Expected Results:  They should sllow to specify"Use document specified Fonts"
option like in netscape 4.X and IE.

Comment 1

18 years ago
*** Bug 78085 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 52746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.