in os2 the line of input url is too short for many site

RESOLVED WONTFIX

Status

()

Firefox
Untriaged
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: giuliomario.anchieri@alice.it, Unassigned)

Tracking

10 Branch
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (OS/2; Warp 4.5; rv:10.0.5) Gecko/20100101 Firefox/10.0.5
Build ID: 20120603155832

Steps to reproduce:

I clicked on a link


Actual results:

the firefox insert in input line the url, but the line is too short and not contain all the string


Expected results:

the link is broken
(Reporter)

Updated

5 years ago
Priority: -- → P3

Comment 1

5 years ago
I don't understand the problem, maybe a screenshot would help to describe it?

But it's normal that some URLs do not fit into the URL bar, that's why the content of it scrolls with the mouse position.

Comment 2

5 years ago
Possibly your toolbars and controls have broken. Try restarting in safe mode by clicking Help --> Restart With Add-ons Disabled. If that fixes it you can make it permanent by clicking the right preference in safe-mode window.
(Reporter)

Comment 3

5 years ago
I attach to this comment the image:captured003.jpg taken on WinXp under VVBOX in eCS GA2.1 with Firefox version 13, the URL line contain the string:
       &refreshed=true  
at the end of the line, that is missed on image:captured010.jpg taken under firefox 10.0.6 on eCS I have try to insert in it the lacked string, but it is impossible to do because the insertion of data in the URL bar is inhibited (cursor is blocked).
After restarting in safe mode as per your suggestion I received instead a new Window, the image: captured011.jpg, that tell me to open the file using a correct viewer (I used lucide that mimic Adobpdf under eCS), and finally I can view my pdf file.
This is very different that on Firefox in WinXP and for me Firefox in eCS is not congruently with that in WinXp. 
Please correct the behaviour of URL bar line to take it congruent with of Firefox under WinXp. 
Thank you for your reply.
OS: OS/2 → Other
(Reporter)

Comment 4

5 years ago
Created attachment 651379 [details]
first Window image
(Reporter)

Comment 5

5 years ago
Created attachment 651380 [details]
second image
(Reporter)

Comment 6

5 years ago
Created attachment 651381 [details]
third image

Updated

5 years ago
OS: Other → OS/2
Priority: P3 → --
Hardware: Other → x86
OS/2 is no more supported from Mozilla, so I close this as wontfix
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.