All users were logged out of Bugzilla on October 13th, 2018

process crash leads to a traceback

VERIFIED DUPLICATE of bug 727488

Status

VERIFIED DUPLICATE of bug 727488
6 years ago
6 years ago

People

(Reporter: ewong, Assigned: ewong)

Tracking

Trunk
x86
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
WINNT 5.2 comm-central-trunk debug test mochitests-2/5 on 2012/08/07 15:57:22
s: sea-vm-win32-3

...
==> process 3480 launched child process 3728
==> process 3480 launched child process 2888
==> process 3480 launched child process 2992
==> process 3480 launched child process 2896
INFO | automation.py | Checking for orphan process with PID: 3728
INFO | automation.py | Checking for orphan process with PID: 2888
INFO | automation.py | Checking for orphan process with PID: 2992
INFO | automation.py | Checking for orphan process with PID: 2896
PROCESS-CRASH | Main app process exited normally | application crashed (minidump found)
Crash dump filename: c:\docume~1\seabld\locals~1\temp\tmpugirdk\minidumps\008bf16e-480a-4dbd-bc62-c060a5b63ac0.dmp
Operating system: Windows NT
                  5.2.3790 Service Pack 2
CPU: x86
     GenuineIntel family 6 model 37 stepping 1
     1 CPU
...

0x7e020000 - 0x7e02efff  samlib.dll  5.2.3790.3959
0x7fcf0000 - 0x7fd7dfff  wzcsvc.dll  5.2.3790.3959

INFO | runtests.py | Received unexpected exception while running application
Traceback (most recent call last):
  File "mochitest/runtests.py", line 729, in runTests
    timeout = timeout)
  File "e:\builds\slave\test\build\mochitest\automation.py", line 998, in runApp
    self.checkForCrashes(profileDir, symbolsPath)
  File "e:\builds\slave\test\build\mochitest\automation.py", line 930, in checkForCrashes
    automationutils.checkForCrashes(os.path.join(profileDir, "minidumps"), symbolsPath, self.lastTestSeen)
  File "e:\builds\slave\test\build\mochitest\automationutils.py", line 193, in checkForCrashes
    shutil.move(d, dumpSavePath)
  File "c:\stage\mozilla-build\python25\lib\shutil.py", line 199, in move
    copy2(src,dst)
  File "c:\stage\mozilla-build\python25\lib\shutil.py", line 91, in copy2
    copyfile(src, dst)
  File "c:\stage\mozilla-build\python25\lib\shutil.py", line 47, in copyfile
    fdst = open(dst, 'wb')
IOError: [Errno 2] No such file or directory: '/e/builds/slave/test/minidumps'
SUCCESS: The process with PID 3352 has been terminated.
SUCCESS: The process with PID 3404 has been terminated.
(Assignee)

Updated

6 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 727488
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.